Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#5546 - Midnight Commander case insensitive filesearch bug

Attached to Project: Arch Linux
Opened by Nagy Gabor (combo) - Saturday, 07 October 2006, 23:01 GMT
Last edited by Aaron Griffin (phrakture) - Friday, 25 April 2008, 14:46 GMT
Task Type Bug Report
Category Packages: Current
Status Closed
Assigned To dorphell (dorphell)
Aaron Griffin (phrakture)
Roman Kyrylych (Romashka)
Architecture All
Severity Low
Priority Normal
Reported Version 0.7.2 Gimmick
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

I'm using the 4.6.1-4 package, and the option to case insensitive filesearch simply doesn't work.
The problem and a patch can be found here: http://www.freebsd.org/cgi/query-pr.cgi?pr=99428
Plz. report it to the mc developers too.
This task depends upon

Closed by  Aaron Griffin (phrakture)
Friday, 25 April 2008, 14:46 GMT
Reason for closing:  Fixed
Additional comments about closing:  Upstream bug. Fixed
Comment by Peter Avramucz (muczyjoe) - Thursday, 04 October 2007, 07:59 GMT
I've tried out this bug, and with the mc-utf8 package from community, case sensitive search _works_.
Tried with filename and file content too. So maybe, the mc-utf8 packages should bcome the default mc package, if it works for non-utf8 users. What do you say ngaba?
Comment by Peter Avramucz (muczyjoe) - Monday, 08 October 2007, 18:02 GMT
Oops. Misread description... case _insensitive_ search doesn't work in mc-utf8 too.
Comment by Simo Leone (neotuli) - Tuesday, 06 November 2007, 11:59 GMT
This patch has *not* been merged upstream.
Comment by Nagy Gabor (combo) - Tuesday, 06 November 2007, 15:47 GMT Comment by Aaron Griffin (phrakture) - Wednesday, 07 November 2007, 00:13 GMT
This is an upstream bug - seeing as it's minor, and we try to stay vanilla wherever possible, should we close this? Simo?

Loading...