Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55335 - [nginx-mod-passenger] PKGBUILD builds the same package as [passenger]

Attached to Project: Community Packages
Opened by Erich Eckner (deepthought) - Tuesday, 29 August 2017, 19:09 GMT
Last edited by Massimiliano Torromeo (mtorromeo) - Wednesday, 30 August 2017, 11:02 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Massimiliano Torromeo (mtorromeo)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The PKGBUILD of [nginx-mod-passenger] builds an older version of one of the parts of [passenger].
I think, the former should be removed.

Additional info:
* package version(s)
git revision 78b720ca80d60e39c5a3bbbcc575c8f1149e8f9e

pkgname=nginx-mod-passenger
pkgver=5.1.7
pkgrel=1

pkgbase=passenger
pkgname=(passenger mod_passenger nginx-mod-passenger)
pkgver=5.1.8
pkgrel=1
This task depends upon

Closed by  Massimiliano Torromeo (mtorromeo)
Wednesday, 30 August 2017, 11:02 GMT
Reason for closing:  Fixed
Comment by Massimiliano Torromeo (mtorromeo) - Wednesday, 30 August 2017, 11:01 GMT
I was sure I did remove it from svn but apparently I forgot to commit the change.
Fixed now.

Loading...