Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#552 - devfs must be replaced by udev (-> hotplug-compatibility)

Attached to Project: Arch Linux
Opened by Damir Perisa (damir.perisa) - Monday, 15 March 2004, 04:43 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To No-one
Architecture not specified
Severity High
Priority Normal
Reported Version 0.7 Wombat
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No
This task depends upon

Closed by  Judd Vinet (judd)
Monday, 15 March 2004, 04:52 GMT
Reason for closing:  Not a bug
Comment by Judd Vinet (judd) - Monday, 15 March 2004, 04:52 GMT
This is not a bug, but an (eventual) planned change. udev is only now reaching any sort of maturity, and it will take some time to ensure a smooth migration.

Loading...