Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55264 - Unable to install Docker

Attached to Project: Community Packages
Opened by Kai Hendry (hendry) - Thursday, 24 August 2017, 03:22 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 24 August 2017, 03:44 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 6
Private No

Details

Description: Unable to install Docker
https://s.natalian.org/2017-08-24/1503544942_2558x702.png


extra 1685.1 KiB 31.0M/s 00:00 [########################################################] 100%
community 4.0 MiB 66.4M/s 00:00 [########################################################] 100%
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Packages (3) bridge-utils-1.6-2 libtool-2.4.6-8 docker-1:17.06.1-1

Total Installed Size: 93.72 MiB

:: Proceed with installation? [Y/n]
(3/3) checking keys in keyring [########################################################] 100%
downloading required keys...
error: key "4A1AFC345EBE18F8" could not be looked up remotely
error: required key missing from keyring
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.


Steps to reproduce:
sudo pacman -Syyu docker
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 24 August 2017, 03:44 GMT
Reason for closing:  Not a bug
Additional comments about closing:  update archlinux-keyring, refresh the pacman keyring, or let it be looked up remotely

Loading...