Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#55028 - {archweb} Editing an todolist reset the completed status of completed packages

Attached to Project: Arch Linux
Opened by Jelle van der Waa (jelly) - Thursday, 03 August 2017, 20:24 GMT
Last edited by Jelle van der Waa (jelly) - Wednesday, 24 January 2018, 20:35 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jelle van der Waa (jelly)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Create an todolist, add packages, complete some packages, add a new package and the completed of all packages status is now reset.

This task depends upon

Closed by  Jelle van der Waa (jelly)
Wednesday, 24 January 2018, 20:35 GMT
Reason for closing:  Deferred
Additional comments about closing:  Can't reproduce

Loading...