Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54956 - [ttf-arphic-ukai] file "install" missing from repos/extra-any

Attached to Project: Arch Linux
Opened by Erich Eckner (deepthought) - Friday, 28 July 2017, 12:56 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 28 July 2017, 12:58 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The file "install" is missing in repos/extra-any, but it's present in trunk.
Please copy it to repos/extra-any, so the package in extra-any can be built, too.

Cheers,
deep42thought
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 28 July 2017, 12:58 GMT
Reason for closing:  Not a bug
Additional comments about closing:  As already said, fixed in trunk

Loading...