Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54955 - [spring-kp] PKGBUILD in repos/community-any has invalid syntax

Attached to Project: Community Packages
Opened by Erich Eckner (deepthought) - Friday, 28 July 2017, 12:50 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 28 July 2017, 12:56 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The variable "license" should be an array. The mistake is fixed in trunk, but not in repos/community-any.
Please also fix in repos/community-any.

Cheers,
deep42thought
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 28 July 2017, 12:56 GMT
Reason for closing:  Not a bug
Additional comments about closing:  As already said, fixed in trunk

Loading...