Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54745 - [rkhunter] file permissions mismatch

Attached to Project: Community Packages
Opened by Gustavo Alvarez (sl1pkn07) - Sunday, 09 July 2017, 09:16 GMT
Last edited by Eli Schwartz (eschwartz) - Sunday, 09 July 2017, 20:47 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

when update rkhunter to 1.4.4-1

warning: directory permissions differ on /usr/lib/rkhunter/
filesystem: 750 package: 700
warning: directory permissions differ on /usr/lib/rkhunter/scripts/
filesystem: 750 package: 700
warning: directory permissions differ on /var/lib/rkhunter/
filesystem: 750 package: 700
warning: directory permissions differ on /var/lib/rkhunter/tmp/
filesystem: 750 package: 700
warning: directory permissions differ on /var/lib/rkhunter/db/
filesystem: 750 package: 700
warning: directory permissions differ on /var/lib/rkhunter/db/signatures/
filesystem: 750 package: 700
warning: directory permissions differ on /var/lib/rkhunter/db/i18n/
filesystem: 750 package: 700

greetings
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Sunday, 09 July 2017, 20:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  upstream explicitly installs with those permissions

Loading...