Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54734 - [gitlab-runner] checksum mismatch

Attached to Project: Community Packages
Opened by Erich Eckner (deepthought) - Friday, 07 July 2017, 12:05 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Friday, 14 July 2017, 11:27 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The build fails due to a checksum mismatch

==> Validating source files with sha512sums...
gitlab-ci-multi-runner ... Skipped
prebuilt-x86_64.tar.xz ... FAILED
prebuilt-arm.tar.xz ... FAILED
gitlab-runner.service ... Passed
gitlab-runner.sysusers ... Passed
gitlab-runner.tmpfiles ... Passed
config.toml ... Passed
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Could not download sources.

Additional info:
* package version(s)
pkgname=gitlab-runner
pkgver=9.3.0
pkgrel=1

Steps to reproduce:
> git clone 'https://git.archlinux.org/svntogit/community.git/'
> cd community
> git checkout 9424bba87dc90c997c4dae7298c9f13885db5cfc
> cd gitlab-runner/trunk
> staging-x86_64-build
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Friday, 14 July 2017, 11:27 GMT
Reason for closing:  Fixed
Comment by Balló György (City-busz) - Thursday, 13 July 2017, 16:36 GMT
@Svenstaro: please do a rebuild, since the sources may point to an another revision than the built packages.
Comment by Sven-Hendrik Haase (Svenstaro) - Friday, 14 July 2017, 11:27 GMT
Ok done.

Loading...