Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54725 - [jupyter-nbformat] python2 version

Attached to Project: Community Packages
Opened by Tim Jones (tsj) - Thursday, 06 July 2017, 16:51 GMT
Last edited by Kyle Keen (keenerd) - Monday, 21 December 2020, 02:50 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To Kyle Keen (keenerd)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

It would be nice to have a python2 version of this, I have a python2 package to install that wants to import some stuff from here.
This task depends upon

Closed by  Kyle Keen (keenerd)
Monday, 21 December 2020, 02:50 GMT
Reason for closing:  Not a bug
Comment by Kyle Keen (keenerd) - Monday, 21 December 2020, 02:50 GMT
You should make a python2 version and put it in the AUR.

Loading...