Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54696 - [perl-list-moreutils] spurious old PKGBUILDs for extra-x86_64 and extra-i686

Attached to Project: Arch Linux
Opened by Erich Eckner (deepthought) - Tuesday, 04 July 2017, 18:30 GMT
Last edited by Jan de Groot (JGC) - Wednesday, 08 November 2017, 14:06 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

There are PKGBUILDs for perl-list-moreutils in extra-x86_64 and extra-i686 for version 0.416-1, although version 0.419-2 is in extra-any.

> find perl-list-moreutils
perl-list-moreutils
perl-list-moreutils/repos
perl-list-moreutils/repos/extra-any
perl-list-moreutils/repos/extra-any/PKGBUILD
perl-list-moreutils/repos/extra-i686
perl-list-moreutils/repos/extra-i686/PKGBUILD
perl-list-moreutils/repos/extra-x86_64
perl-list-moreutils/repos/extra-x86_64/PKGBUILD
perl-list-moreutils/trunk
perl-list-moreutils/trunk/PKGBUILD

I know, it's not really a bug, but it is an inconsistency.

Cheers,
deep42thought
This task depends upon

Closed by  Jan de Groot (JGC)
Wednesday, 08 November 2017, 14:06 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed a long while ago.

Loading...