Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54548 - [elasticsearch] 5.4.2 has version mismatch, won't start

Attached to Project: Community Packages
Opened by Jeremy M. (jskier) - Thursday, 22 June 2017, 19:34 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 26 June 2017, 15:47 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Massimiliano Torromeo (mtorromeo)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Upgrading to 5.4.2 and java complains about not being compatible with 5.4.1. I haven't done much debugging yet, will provide more info when I have a chance. Downgrading just elasticsearch itself and everything (beats, kibina) works fine. It's likely that there needs to be a configuration update to the yaml.


Steps to reproduce:
Upgrade from configured 5.4.1 to 5.4.2 and restart elasticsearch service. It won't start.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 26 June 2017, 15:47 GMT
Reason for closing:  Not a bug
Comment by Jeremy M. (jskier) - Monday, 26 June 2017, 15:41 GMT
Testing this out on a fresh upgrade and it seems to work after giving it some time to migrate to the latest version (and with kibana 5.4.2 installed). You may close this, sorry for the report.

Loading...