Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54511 - [mumble] No longer starting due to missing libspeechd.so.2

Attached to Project: Community Packages
Opened by Thomas (radioactiveman) - Sunday, 18 June 2017, 21:35 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 18 June 2017, 22:52 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Mumble does not start anymore. The output in a terminal is:

$ mumble
mumble: error while loading shared libraries: libspeechd.so.2: cannot open shared object file: No such file or directory

$ ldd /usr/bin/mumble | grep speech
libspeechd.so.2 => not found

Additional info:
* Version 1.2.19-6
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 18 June 2017, 22:52 GMT
Reason for closing:  Not a bug
Comment by Doug Newgard (Scimmia) - Sunday, 18 June 2017, 22:52 GMT
mumble requires speech-dispatcher. In Extra, this contains that lib; in Testing, this requires libspeechd, which contains that lib.

Loading...