Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54505 - [virt-manager] Drop unnecessary and unmaintained dependency "newt-syrup"

Attached to Project: Community Packages
Opened by Pascal E. (hardfalcon) - Sunday, 18 June 2017, 10:34 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 18 June 2017, 14:30 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The virt-manager PKGBUILD currently has "newt-syrup" listed in both the makedepends and in the depends array although it is completely unneeded for both building and running virt-manager/virt-install. Moreover, newt-syrup's upstream seems to be dead, since even after several months, the old website from fedorahosted.org was still not moved to another hosting platform.

I therefore suggest to drop the newt-sryup dependency from the virt-manager PKGBUILD, and either drop the newt-syup package completely or move it to AUR.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 18 June 2017, 14:30 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#54472 

Loading...