Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54473 - [virtualbox-guest-modules-arch] Modules do not load in LiveCD 2017-06-01

Attached to Project: Community Packages
Opened by Erwin Oldebesten (DJNightchild) - Friday, 16 June 2017, 13:03 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 16 June 2017, 13:15 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Errors received:

modprobe ERROR: could not insert "vboxguest": Exec format error
modprobe ERROR: could not insert "vboxsf": Exec format error


Additional info:
* package version: 5.11.22-4


Steps to reproduce:

* Startup livecd in VBox
* install virtualbox-guest-modules-arch and install virtualbox-guest-utils-nox
* modprobe the modules
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 16 June 2017, 13:15 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Partial updates aren't supported

Loading...