Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54453 - [plasma-workspace] konsole freezes for few seconds when I press tab

Attached to Project: Arch Linux
Opened by govindarajulu (17.poison) - Wednesday, 14 June 2017, 16:15 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 29 August 2017, 16:33 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
konsole freezes after pressing tab. Happens only on i3-wm.

Additional info:
* package version(s)
first seen since upgrade of plasma-workspace from 5.9.5.1-1 to 5.10.0-3

* config and/or log files etc.
I see same output when I run kosole in terminal for both 5.9.5.1-1 and 5.10.0-3.
Let me know where I can find additional logs.

[ref] https://github.com/i3/i3/issues/2806

Steps to reproduce:
In i3, open konsole and press tab. the window freezes for ~25 seconds and then resumes.
This happens only on first tab press.
nm-applet also freezes for few seconds.

Downgrading to 5.9.5.1-1 fixes the issue.
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 29 August 2017, 16:33 GMT
Reason for closing:  Fixed
Additional comments about closing:  knotifications 5.37.0-2
Comment by govindarajulu (17.poison) - Wednesday, 14 June 2017, 21:25 GMT Comment by Antonio Rojas (arojas) - Friday, 16 June 2017, 06:43 GMT
As a workaround, install notify-osd
Comment by ybsar (ybsar) - Monday, 03 July 2017, 10:21 GMT
From https://bugs.kde.org/show_bug.cgi?id=380974#c5 ; another workaround is to delete /usr/share/dbus-1/services/org.kde.plasma.Notifications.service

Loading...