Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54413 - [gens] uses unsupported way of setting different dependencies for 32 vs 64 bit

Attached to Project: Community Packages
Opened by Erich Eckner (deepthought) - Sunday, 11 June 2017, 18:51 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 11 June 2017, 19:23 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 11 June 2017, 19:23 GMT
Reason for closing:  Not a bug
Additional comments about closing:  PKGBUILD is from before architecture specific variables and works fine for this usage.

Loading...