Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54382 - Starting KDE application like dolphin or plasmashell hung

Attached to Project: Arch Linux
Opened by Nicolas Gruel (gruel) - Friday, 09 June 2017, 08:49 GMT
Last edited by Antonio Rojas (arojas) - Friday, 09 June 2017, 09:08 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Yesterday I did an update with pacman which install the version 5.34 of kf5 and since I cannot use most of the KDE application.
Plasma shell is starting very slowly and acquired its configuration only after minutes.
Dolphin start after minutes of calling it and hung for a long time with error message printed on the terminal (started from a Gnome shell instance since plasma doesn't work).


Additional info:
* package version(s)

- kio 5.34.0-1
- dolphin 17.04.2-1
- plasma-desktop 5.10.1-1
- plasma-framework 5.34.0.1

* config and/or log files etc.

kf5.kio.core: Refilling KProtocolInfoFactory cache in the hope to find "stash"
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.TimedOut"
"Failed to activate service 'org.freedesktop.UDisks2': timed out"
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.NoReply"
"Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.TimedOut"
"Failed to activate service 'org.freedesktop.UDisks2': timed out"
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.NoReply"
"Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."
qt5ct: D-Bus global menu: no
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.TimedOut"
"Failed to activate service 'org.freedesktop.UDisks2': timed out"
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.NoReply"
"Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.TimedOut"
"Failed to activate service 'org.freedesktop.UDisks2': timed out"
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.NoReply"
"Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.TimedOut"
"Failed to activate service 'org.freedesktop.UDisks2': timed out"
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.NoReply"
"Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.TimedOut"
"Failed to activate service 'org.freedesktop.UDisks2': timed out"
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.NoReply"
"Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.TimedOut"
"Failed to activate service 'org.freedesktop.UDisks2': timed out"
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.NoReply"
"Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.TimedOut"
"Failed to activate service 'org.freedesktop.UDisks2': timed out"
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.NoReply"
"Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken."
Failed enumerating UDisks2 objects: "org.freedesktop.DBus.Error.TimedOut"
"Failed to activate service 'org.freedesktop.UDisks2': timed out"

Steps to reproduce:

Start dolphin or plasma.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 09 June 2017, 09:08 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#54338 
Comment by Antonio Rojas (arojas) - Friday, 09 June 2017, 08:52 GMT
Is this on testing?
Comment by Nicolas Gruel (gruel) - Friday, 09 June 2017, 09:05 GMT
It seems to be coming from extra not testing but I have testing enabled.

Loading...