Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54376 - [qt5-quickcontrols] Conflict files

Attached to Project: Arch Linux
Opened by Shay G (Tharbad) - Thursday, 08 June 2017, 22:44 GMT
Last edited by Antonio Rojas (arojas) - Friday, 09 June 2017, 11:06 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Steps to reproduce:
1) Use pacman to update the system
2) get:
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/BusyIndicator.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Button.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/CheckBox.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Label.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Menu.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/AbstractCheckable.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/BasicButton.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/CalendarUtils.jsc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/ColumnMenuContent.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/Control.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/EditMenu.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/EditMenu_base.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/FastGlow.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/FocusFrame.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/MenuContentItem.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/MenuContentScroller.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/ScrollBar.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/ScrollViewHelper.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/SourceProxy.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/StackView.jsc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/StackViewSlideDelegate.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/Style.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/SystemPaletteSingleton.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/TextHandle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/TextInputWithHandles.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/TextSingleton.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Private/style.jsc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/ProgressBar.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/ScrollView.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Slider.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/StackView.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/StackViewDelegate.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/StackViewTransition.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Styles/Base/BusyIndicatorStyle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Styles/Base/ButtonStyle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Styles/Base/CheckBoxStyle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Styles/Base/ProgressBarStyle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Styles/Base/ScrollViewStyle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Styles/Base/SliderStyle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Styles/Base/TextFieldStyle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Styles/Desktop/ButtonStyle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Styles/Desktop/FocusFrameStyle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/Styles/Desktop/ToolButtonStyle.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/TextField.qmlc exists in filesystem
qt5-quickcontrols: /usr/lib/qt/qml/QtQuick/Controls/ToolButton.qmlc exists in filesystem

Additional info:
* package version(s): 5.8.0-1. Updating to 5.9.0-1.
This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 09 June 2017, 11:06 GMT
Reason for closing:  Not a bug
Additional comments about closing:  No other official package owns those files
Comment by Doug Newgard (Scimmia) - Friday, 09 June 2017, 00:38 GMT
See my reply in  FS#54375 

Loading...