Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54375 - [qt5-graphicaleffects] Conflicting files

Attached to Project: Arch Linux
Opened by Shay G (Tharbad) - Thursday, 08 June 2017, 22:41 GMT
Last edited by Antonio Rojas (arojas) - Friday, 09 June 2017, 11:06 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Steps to reproduce:
1) Try to update with pacman
2) Get:
qt5-graphicaleffects: /usr/lib/qt/qml/QtGraphicalEffects/DropShadow.qmlc exists in filesystem
qt5-graphicaleffects: /usr/lib/qt/qml/QtGraphicalEffects/GaussianBlur.qmlc exists in filesystem
qt5-graphicaleffects: /usr/lib/qt/qml/QtGraphicalEffects/OpacityMask.qmlc exists in filesystem
qt5-graphicaleffects: /usr/lib/qt/qml/QtGraphicalEffects/private/DropShadowBase.qmlc exists in filesystem

Additional info:
* package version(s): 5.8.0-1. Updating to 5.9.0-1.

This task depends upon

Closed by  Antonio Rojas (arojas)
Friday, 09 June 2017, 11:06 GMT
Reason for closing:  Not a bug
Additional comments about closing:  No other official package owns those files
Comment by Doug Newgard (Scimmia) - Friday, 09 June 2017, 00:18 GMT

Loading...