Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54231 - [gcc-objc] [gcc-multilib] broken dependency

Attached to Project: Arch Linux
Opened by Sergej Pupykin (sergej) - Tuesday, 30 May 2017, 11:01 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 30 May 2017, 13:14 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

gcc-multilib provides gcc=7.1.1-3 however gcc-objc requires gcc =7.1.1-2.

So I cannot update gcc-multilib and gcc-objc and other gcc related stuff. I guess pkgrel should be removed from provides/depends.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 30 May 2017, 13:14 GMT
Reason for closing:  Not a bug
Additional comments about closing:  gcc-*-multilib is all or nothing
Comment by Allan McRae (Allan) - Tuesday, 30 May 2017, 12:45 GMT
Use gcc-objc-multilib.

Loading...