Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54172 - [xf86-video-nouveau] mpv hangs when maximizing or minimizing window

Attached to Project: Arch Linux
Opened by Elie Huvier (bonob) - Wednesday, 24 May 2017, 15:29 GMT
Last edited by Andreas Radke (AndyRTR) - Wednesday, 21 March 2018, 12:58 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Andreas Radke (AndyRTR)
Lukas Fleischer (lfleischer)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
mpv hangs when maximizing or minimizing window.
Using Openbox window manager without desktop environment.
It has been happening for several months.

Additional info:
mpv 1:0.25.0-3
Bug also reported upstream: https://github.com/mpv-player/mpv/issues/4451
The attachment is the trace when mpv is hung.

Steps to reproduce:
Minimize or maximize window. It happens more easily just after switching desktop, but not always.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Wednesday, 21 March 2018, 12:58 GMT
Reason for closing:  No response
Comment by Bartłomiej Piotrowski (Barthalion) - Sunday, 28 May 2017, 16:07 GMT
Changed my mind. However it doesn't happen on Intel with modesetting driver, so you should probably report it to nouveau devs.
Comment by Elie Huvier (bonob) - Monday, 29 May 2017, 16:49 GMT
Yes, mpv owner said this should be due to nouveau, and changing from nouveau to nvidia driver seems to have solved the issue.
I have to see if I can find an older nouveau version where the problem doesn't happen so I could report to them, but this bug report pertaining to mpv can be closed I think.
Comment by Andreas Radke (AndyRTR) - Monday, 04 September 2017, 15:09 GMT
Have you reported this to the Nouveau devs? Does it still happen to fail?

Loading...