Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54099 - [glvnd][libglvnd] extreme unresponsiveness on nvidia system with wayland

Attached to Project: Arch Linux
Opened by Matt Sturgeon (mattsturgeon) - Wednesday, 17 May 2017, 14:55 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 19 May 2017, 13:27 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 7
Private No

Details

Reporting FS#53284 (mesa-17.0.1-2 introduces extreme unresponsiveness on nvidia system with wayland) here to GLVND as the consensus seems to be that FS#53284 is caused by GLVND not mesa.

This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 19 May 2017, 13:27 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#53284

Loading...