Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54054 - [networkmanager] Can't connect to the wifi on KDE

Attached to Project: Arch Linux
Opened by Alexandre Piel (ed0c) - Sunday, 14 May 2017, 22:09 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 15 May 2017, 16:19 GMT
Task Type Bug Report
Category Packages: Extra
Status Assigned
Assigned To Jan de Groot (JGC)
Jan Steffens (heftig)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Description:
Since this week, i can't use anymore networkmanager to connect to my wifi. I tried to downgrade to the rc3 version of networkmanager, but I'm still facing the same problem.
It keeps trying but without success.
The network is working with netctl/wifi-menu

The journalctl of NetworkManager.service :
[1494797917.5198] device (wlp3s0): state change: failed -> disconnected (reason 'none') [120 30 0]
[1494797917.5219] device (wlp3s0): set-hw-addr: set MAC address to XX:XX:XX:XX:XX (scanning)
[1494797917.5250] sup-iface[0x22bb5a0,wlp3s0]: connection disconnected (reason -3)
[1494797917.5252] device (wlp3s0): supplicant interface state: completed -> disconnected


Additional info:
* package version(s)
-networkmanager-1.8.0-1-x86_64.pkg.tar.xz
-networkmanager-qt-5.33.0-1-x86_64.pkg.tar.xz
-plasma-nm-5.9.5-1-x86_64.pkg.tar.xz

* config and/or log files etc.
KDE 5
Wifi card Broadcom BCM436O


Steps to reproduce:
Connect to a wifi network with the plasma-nm applet.
This task depends upon

Loading...