Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54037 - [python2-backports.functools_lru_cache] 1.4-1 has file conflicts with python2-backports

Attached to Project: Arch Linux
Opened by Moabit (Moabit) - Sunday, 14 May 2017, 05:53 GMT
Last edited by Jan de Groot (JGC) - Sunday, 14 May 2017, 06:40 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
python2-backports.functools_lru_cache was just updated to 1.4-1. It has the following two file conflicts, both installed by python2-backports 1.0-1, which is also a dependency.

/usr/lib/python2.7/site-packages/backports/__init__.py
/usr/lib/python2.7/site-packages/backports/__init__.pyc

Additional info:
* package version(s)
* python2-backports.functools_lru_cache 1.4-1
* python2-backports 1.0-1

Steps to reproduce:
Attempt to install the latest python2-backports.functools_lru_cache 1.4-1
This task depends upon

Closed by  Jan de Groot (JGC)
Sunday, 14 May 2017, 06:40 GMT
Reason for closing:  Duplicate
Comment by Moabit (Moabit) - Sunday, 14 May 2017, 05:56 GMT

Loading...