Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54014 - [gtk3] Copy pasting broken on Wayland

Attached to Project: Arch Linux
Opened by Fran├žois Guerraz (kubrick) - Thursday, 11 May 2017, 17:35 GMT
Last edited by Jan de Groot (JGC) - Friday, 12 May 2017, 11:25 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Despite the update to 3.22.14 and since 3.22.13, copy-pasting is still broken on wayland with Xwayland.
This task depends upon

Closed by  Jan de Groot (JGC)
Friday, 12 May 2017, 11:25 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fix is in mutter (Wayland <-> X11 copy/paste)
Comment by loqs (loqs) - Thursday, 11 May 2017, 18:51 GMT
Is it still present with mutter 3.24.2-1?
Edit:
If as it appears from https://bbs.archlinux.org/viewtopic.php?pid=1710401#p1710401 the issue is still present then please report the issue upstream.
Comment by Fran├žois Guerraz (kubrick) - Thursday, 11 May 2017, 20:28 GMT
No, nailed it.

Loading...