AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#54009 - German Umlauts not supportet on https://aur.archlinux.org/.

Attached to Project: AUR web interface
Opened by Manuel Schneider (manuelschneid3r) - Thursday, 11 May 2017, 07:58 GMT
Last edited by Lukas Fleischer (lfleischer) - Monday, 06 November 2017, 16:14 GMT
Task Type Bug Report
Category Web Sites
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

German Umlauts not supportet on https://aur.archlinux.org/.

See picture should be "Unterst├╝tzung" (but is "Untersttzung")
This task depends upon

Closed by  Lukas Fleischer (lfleischer)
Monday, 06 November 2017, 16:14 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Bug in the translation, not in aurweb itself.
Comment by Mark Weiman (markzz) - Wednesday, 24 May 2017, 01:10 GMT
This is due to a bad translation. Umlauts are shown on other parts of the page just fine.

https://git.archlinux.org/aurweb.git/tree/po/de.po#n211

Loading...