Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#54005 - [opera] Menu borders excessively large, cosmetic bug

Attached to Project: Community Packages
Opened by Jeremy M. (jskier) - Thursday, 11 May 2017, 00:25 GMT
Last edited by Ike Devolder (BlackEagle) - Tuesday, 16 May 2017, 05:01 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Ike Devolder (BlackEagle)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Upgrading to 45 and all menu borders (main Menu drop down, or right-click menu drop down) have a large black border around them. It is unpleasant and was not an issue in previous releases. Downgrading to 44 and the problem isn't there.

Additional info:
* Opera 45
* Tried switching themes; greybird to Adwaita, issue is consistently present
* Attached screen shot


Steps to reproduce:
Update to Opera 45; relaunch or open a fresh window of Opera. Click the menu or right click anywhere in Opera
This task depends upon

Closed by  Ike Devolder (BlackEagle)
Tuesday, 16 May 2017, 05:01 GMT
Reason for closing:  Upstream
Additional comments about closing:  Opera will eventually fix this
Comment by Ike Devolder (BlackEagle) - Thursday, 11 May 2017, 06:56 GMT
What WM/DE are you using, I'm on plasma desktop and do not see this issue.
Comment by Jeremy M. (jskier) - Thursday, 11 May 2017, 13:35 GMT
xfce4, compositing turned off.

Also confirmed issue is on NVIDIA, ATI, and Intel GPUs.
Comment by Ike Devolder (BlackEagle) - Thursday, 11 May 2017, 14:20 GMT
I'll pass it along, thanks
Comment by Jeremy M. (jskier) - Tuesday, 16 May 2017, 00:48 GMT
Turning on menu compositing seems to be a workaround.

Hopefully this gets fixed upstream soon.

Opera discussion:
http://forums.opera.com/discussion/comment/15264177

You could probably close this as an upstream bug.
Comment by Ike Devolder (BlackEagle) - Tuesday, 16 May 2017, 05:00 GMT
I received message that opera is working on it.

Loading...