Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53961 - [libx264] /usr/include missing in libx264 2:148.20170121-4

Attached to Project: Arch Linux
Opened by c (c) - Sunday, 07 May 2017, 13:49 GMT
Last edited by Doug Newgard (Scimmia) - Sunday, 07 May 2017, 14:31 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
/usr/include missing in libx264 2:148.20170121-4

Is it deliberate that /usr/include of libx264 is not included?
This task depends upon

Closed by  Doug Newgard (Scimmia)
Sunday, 07 May 2017, 14:31 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It's in the x264 package

Loading...