Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53887 - [websocketpp] SSL_R_SHORT_READ undefined in openssl-1.1

Attached to Project: Community Packages
Opened by gsc (xgdgsc) - Sunday, 30 April 2017, 02:38 GMT
Last edited by Ivy Foster (escondida) - Thursday, 10 October 2019, 22:27 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Levente Polyak (anthraxx)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 4
Private No

Details

Description:

https://github.com/zaphoyd/websocketpp/issues/599 Is it possible to apply the patch to work with opnessl 1.1?

Additional info:
* package version(s)
0.7.0

Steps to reproduce:
Build another package cpprestsdk that depends on websocketpp.
This task depends upon

Closed by  Ivy Foster (escondida)
Thursday, 10 October 2019, 22:27 GMT
Reason for closing:  Fixed
Additional comments about closing:  upstreamfixedit
Comment by Ivy Foster (escondida) - Thursday, 10 October 2019, 22:27 GMT
The bug was closed upstream in commit https://github.com/zaphoyd/websocketpp/commit/16d126ee61dfc901e75abc5573b704c72a8d1f24 , which seems to be included in current releases.

Loading...