Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53884 - [kdesu] kdesu doesn't work, no launch and no error message in logs

Attached to Project: Arch Linux
Opened by patrick (potomac) - Saturday, 29 April 2017, 21:08 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 29 April 2017, 21:30 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
I made a full update of my system,

and I notice that kdesu doesn't work,

for example I type:
kdesu kate

a window asking my password is diplayed, I type my passwork, I click "ok" but there is no "kate", nothing,

and there is no error message in logs ( dmesg ) and no error message in console



Additional info:
* package version(s) kdesu 5.33.0-1 (kf5)
* config and/or log files etc.


Steps to reproduce:
- type in a console "kdesu kate"
- a window asking your password will be displayed
- type your password
- click ok
- you will see no GUI program
- and no error message in logs and in console
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 29 April 2017, 21:30 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Kate can't be run as root by design

Loading...