Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53804 - [mkvtoolnix-gui] Update to 11.0.0

Attached to Project: Arch Linux
Opened by Arkadiy Illarionov (qarkai) - Monday, 24 April 2017, 20:51 GMT
Last edited by Maxime Gauduin (Alucryd) - Tuesday, 25 April 2017, 19:08 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Maxime Gauduin (Alucryd)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 26
Private No

Details

Description:
Can't upgrade from 10.0.0 to 11.0.0

Additional info:
$ sudo pacman -Syu
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Package (2) Old Version New Version Net Change

extra/mkvtoolnix-cli 10.0.0-1 11.0.0-1 -0.25 MiB
extra/mkvtoolnix-gui 10.0.0-1 11.0.0-1 0.03 MiB

Total Installed Size: 22.16 MiB
Net Upgrade Size: -0.22 MiB

:: Proceed with installation? [Y/n]
(2/2) checking keys in keyring [############################################################] 100%
(2/2) checking package integrity [############################################################] 100%
(2/2) loading package files [############################################################] 100%
(2/2) checking for file conflicts [############################################################] 100%
error: failed to commit transaction (conflicting files)
/usr/share/mkvtoolnix/sounds/finished-1.ogg exists in both 'mkvtoolnix-cli' and 'mkvtoolnix-gui'
/usr/share/mkvtoolnix/sounds/finished-2.ogg exists in both 'mkvtoolnix-cli' and 'mkvtoolnix-gui'
/usr/share/mkvtoolnix/sounds/finished-3.ogg exists in both 'mkvtoolnix-cli' and 'mkvtoolnix-gui'
Errors occurred, no packages were upgraded.
This task depends upon

Closed by  Maxime Gauduin (Alucryd)
Tuesday, 25 April 2017, 19:08 GMT
Reason for closing:  Fixed
Additional comments about closing:  11.0.0-2
Comment by George Rawlinson (rawlinsong) - Tuesday, 25 April 2017, 00:54 GMT
I am also encountering this file conflict when upgrading from 10.0.0 to 11.0.0.

(7/7) checking for file conflicts [##############################################] 100%
error: failed to commit transaction (conflicting files)
/usr/share/mkvtoolnix/sounds/finished-1.ogg exists in both 'mkvtoolnix-cli' and 'mkvtoolnix-gui'
/usr/share/mkvtoolnix/sounds/finished-2.ogg exists in both 'mkvtoolnix-cli' and 'mkvtoolnix-gui'
/usr/share/mkvtoolnix/sounds/finished-3.ogg exists in both 'mkvtoolnix-cli' and 'mkvtoolnix-gui'
Errors occurred, no packages were upgraded.
Comment by Frederic Bezies (fredbezies) - Tuesday, 25 April 2017, 07:58 GMT
Faced it too. Force installation, even if it is not a good thing to do.
Comment by Shay G (Tharbad) - Tuesday, 25 April 2017, 10:17 GMT
Same here
Comment by drathir (drathir) - Tuesday, 25 April 2017, 11:58 GMT
Yea sorry for duplicate, but the problem is more with [mkvtoolnix-cli] not [mkvtoolnix-gui], bc headless/remote distribution mostly not needed sounds included, also cli should be minimal in theory comparing to shiny gui interfaces...
Comment by Lê Anh Tài (leanhtai01) - Tuesday, 25 April 2017, 12:39 GMT
i am also encountering this when install mkvtoolnix-gui 11.0.0-1
error: failed to commit transaction (conflicting files)
/usr/share/mkvtoolnix/sounds/finished-1.ogg exists in both 'mkvtoolnix-cli' and 'mkvtoolnix-gui'
/usr/share/mkvtoolnix/sounds/finished-2.ogg exists in both 'mkvtoolnix-cli' and 'mkvtoolnix-gui'
/usr/share/mkvtoolnix/sounds/finished-3.ogg exists in both 'mkvtoolnix-cli' and 'mkvtoolnix-gui'
Errors occurred, no packages were upgraded.
Comment by Antonio Rojas (arojas) - Tuesday, 25 April 2017, 12:44 GMT
Please stop the "me too" replies. There is a clear packaging issue here, maintainer is notified and he will fix it when he has the chance. Spamming the report is not going to help fix it faster.

Loading...