Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53799 - Audacious stop play stream audio after update.

Attached to Project: Arch Linux
Opened by Dario (d3oblongo) - Monday, 24 April 2017, 19:36 GMT
Last edited by Jan de Groot (JGC) - Monday, 24 April 2017, 20:31 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
After a recent update Audacious stop play internet stream audio.

Additional info:
* package version(s)
- audacious 3.8.2-1
- audacious-plugins 3.8.2-1
- neon 0.30.2-1
* config and/or log files etc.
>>> audacious
>>> ERROR plugin-load.cc:72 [plugin_load]: /usr/lib/audacious/Transport/neon.so could not be loaded: usr/lib/libneon.so.27: undefined symbol: sk_pop_free
>>> ERROR vfs.cc:84 [lookup_transport]: Unknown URI scheme: http://
>>> ERROR util.cc:295 [audgui_simple_message]: Error al reproducir http://87.230.101.56:80: Esquema de URI desconocido

Steps to reproduce:
1. Open audacious.
2. Try to reproduce internet audio stream.
This task depends upon

Closed by  Jan de Groot (JGC)
Monday, 24 April 2017, 20:31 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Update neon to 0.30.2-2 which is built against openssl 1.1.0.

Loading...