Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53723 - [lynx] Crash cause can't reach default start page.

Attached to Project: Arch Linux
Opened by Linus Forss (lintz) - Wednesday, 19 April 2017, 19:32 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Thursday, 03 March 2022, 12:17 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Pierre Schmitz (Pierre)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Lynx crash upon start when no url is given as argument or default startpage is changed.
Since the http://lynx.isc.org/ webpage is unreachable.


Additional info:
* package version(s)
2.8.8-4
* config and/or log files etc.


Steps to reproduce:
Start lynx without giving it a url as argument or changed start page.
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Thursday, 03 March 2022, 12:17 GMT
Reason for closing:  Fixed
Additional comments about closing:  2022-02-27: A task closure has been requested. Reason for request: Old problem. Fixed now.
Comment by mattia (nTia89) - Sunday, 27 February 2022, 14:18 GMT
I cannot reproduce the issue. Is it still valid?

Loading...