Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#5363 - pacman depends

Attached to Project: Arch Linux
Opened by Sergej Pupykin (sergej) - Wednesday, 06 September 2006, 14:03 GMT
Last edited by Tobias Powalowski (tpowa) - Wednesday, 06 September 2006, 14:51 GMT
Task Type Bug Report
Category System
Status Closed
Assigned To Judd Vinet (judd)
Architecture not specified
Severity High
Priority Normal
Reported Version 0.7.2 Gimmick
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

pacman needs /etc/services which placed in iputils package.

please fix pacman depends=()
This task depends upon

Closed by  Aaron Griffin (phrakture)
Tuesday, 30 January 2007, 06:20 GMT
Reason for closing:  Not a bug
Additional comments about closing:  iputils is a base package, removing base packages should not be done unless you know what you're getting into (i.e. this)

Loading...