Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53433 - mesa (17.0.2-2) and nvidia-utils-beta (378.13-1) both provide /usr/lib/libGLX_indirect.so.0

Attached to Project: Arch Linux
Opened by Cole Mickens (colemickens) - Friday, 24 March 2017, 04:23 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 24 March 2017, 04:47 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

$ sudo pacman -Syu

looking for conflicting packages...

Packages (1) mesa-17.0.2-2

Total Installed Size: 39.08 MiB
Net Upgrade Size: 0.00 MiB

:: Proceed with installation? [Y/n]
(1/1) checking keys in keyring [##########################] 100%
(1/1) checking package integrity [##############################] 100%
(1/1) loading package files [##############################] 100%
(1/1) checking for file conflicts [##############################] 100%
error: failed to commit transaction (conflicting files)
mesa: /usr/lib/libGLX_indirect.so.0 exists in filesystem
Errors occurred, no packages were upgraded.

$ pacman -Qo /usr/lib/libGLX_indirect.so.0

/usr/lib/libGLX_indirect.so.0 is owned by nvidia-utils-beta 378.13-1

To be super clear, THIS IS A PKG FROM TESTING. Hence the category "Packages: Testing".
This task depends upon

Closed by  Doug Newgard (Scimmia)
Friday, 24 March 2017, 04:47 GMT
Reason for closing:  Not a bug
Additional comments about closing:  nvidia-utils-beta is not supported

Loading...