Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53424 - [bluez] Bluetooth A2DP signal very poor and drops signal causing audio delay and pausing.

Attached to Project: Arch Linux
Opened by Joao Machado (JoaoHerberto) - Thursday, 23 March 2017, 00:59 GMT
Last edited by Andreas Radke (AndyRTR) - Wednesday, 21 February 2018, 09:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Bluetooth A2DP playback is absolutely horrible, really unusable. Dell XPS14 with Qualcomm Atheros Communications AR3012 Bluetooth 4.0,
on Manjaro. Using Sone Bluetooth Headphones, which work perfectly on every other device. Also, switching to Windows on same laptop, Headphones and A2DP work perfectly. Tried three different Desktops, XFCE Cinnamon, and Gnome, all with same results.

Current workaround is to downgrade Bluez & Bluez-libs to 5.41-2. This fixes issue perfectly and A2DP works flawlessly.

This is also happening on other platforms like Ubuntu, see this thread; https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1616695


Additional info:
* package version(s) Bluez & Bluez-libs 5.44
* config and/or log files etc.


Steps to reproduce: Pair Bluetooth A2DP device and start audio playback on any applications.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Wednesday, 21 February 2018, 09:17 GMT
Reason for closing:  No response
Comment by Andreas Radke (AndyRTR) - Thursday, 23 March 2017, 15:55 GMT
This should be reported upstream.
Comment by Joao Machado (JoaoHerberto) - Saturday, 01 April 2017, 20:22 GMT
@AndyRTR, is this something I can do to report it upstream? Every computer I have has this issue, even with a USB BT dongle. What information do you need?
Comment by Andreas Radke (AndyRTR) - Sunday, 02 April 2017, 08:48 GMT
Maybe this one is also related to FS#53442 - please also report this to the BT mailing list.
Comment by Haley S. (HaleyS) - Monday, 03 April 2017, 07:21 GMT Comment by Andreas Radke (AndyRTR) - Thursday, 10 August 2017, 20:33 GMT
Is this still an issue with latest updates?

Loading...