Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#5333 - xboard: no fonts match pattern -*-helvetica-bold-r-normal--*-*-*-*-*-*-*-*

Attached to Project: Arch Linux
Opened by Nikos Kouremenos (zeppelin) - Friday, 01 September 2006, 12:56 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture not specified
Severity Very Low
Priority Normal
Reported Version 0.7.2 Gimmick
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

sudo pacman -S xboard

Targets: xboard-4.2.7-2

Total Package Size: 0.2 MB

Proceed with upgrade? [Y/n]

:: Retrieving packages from extra...
xboard-4.2.7-2 [################] 100% 235K 37.4K/s 00:00:06

checking package integrity... done.
loading package data... done.
checking for file conflicts... done.
installing xboard... done.
[nk@Freud ~]$ xboard
xboard: no fonts match pattern -*-helvetica-bold-r-normal--*-*-*-*-*-*-*-*
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Tuesday, 06 February 2007, 11:43 GMT
Reason for closing:  Not a bug
Comment by Jens Adam (byte) - Friday, 01 September 2006, 14:25 GMT
xorg-fonts-(75 or 100)dpi are required on any system running X11. install it.
Comment by Nikos Kouremenos (zeppelin) - Saturday, 02 September 2006, 10:28 GMT
pacman -Qi xorg-fonts-75dpi xorg-fonts-100dpi
Name : xorg-fonts-75dpi
Version : 1.0.1-1
Groups : None
Packager : Arch Linux (http://www.archlinux.org)
URL : http://xorg.freedesktop.org/
License : None
Architecture : i686
Size : 11254232
Build Date : Thu Aug 3 20:14:31 2006 UTC
Install Date : Sat Sep 2 10:21:26 2006 UTC
Install Script : Yes
Reason: : explicitly installed
Provides : None
Depends On : fontconfig xorg-font-utils xorg-fonts-alias
xorg-fonts-encodings
Required By : None
Conflicts With : None
Description : X.org 75dpi fonts

Name : xorg-fonts-100dpi
Version : 1.0.1-1
Groups : None
Packager : Arch Linux (http://www.archlinux.org)
URL : http://xorg.freedesktop.org/
License : None
Architecture : i686
Size : 12874250
Build Date : Thu Aug 3 19:58:41 2006 UTC
Install Date : Sat Sep 2 10:04:14 2006 UTC
Install Script : Yes
Reason: : explicitly installed
Provides : None
Depends On : fontconfig xorg-font-utils xorg-fonts-alias
xorg-fonts-encodings
Required By : None
Conflicts With : None
Description : X.org 100dpi fonts

[nk@Freud ~]$ xboard
xboard: no fonts match pattern -*-helvetica-bold-r-normal--*-*-*-*-*-*-*-*
Comment by Jan de Groot (JGC) - Saturday, 02 September 2006, 23:26 GMT
Did you add fontpaths for the 75dpi and/or 100dpi directories to xorg.conf ?
Comment by Nikos Kouremenos (zeppelin) - Saturday, 02 September 2006, 23:31 GMT
I didn't do anything special. All it happend is restarted Xserver and now works.. :/

NOTABUG plz and sorry Jan

Loading...