Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53205 - [doxygen] Segfault

Attached to Project: Arch Linux
Opened by Michele Mocciola (mickele) - Tuesday, 07 March 2017, 21:25 GMT
Last edited by Jelle van der Waa (jelly) - Tuesday, 18 April 2017, 15:38 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Dan McGee (toofishes)
Levente Polyak (anthraxx)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Compiling salome-medcoupling in AUR I encountered a segfault caused by doxygen.
Bug is caused by a regression that has been solved upstream (see https://github.com/doxygen/doxygen/pull/555).
Bug affects only version 1.8.13.
In attachment you can find the patch that solves the issue.

Additional info:
* 1.8.13-1


Steps to reproduce:
Compile salome-medcoupling in AUR (https://aur.archlinux.org/packages/salome-medcoupling).
This task depends upon

Closed by  Jelle van der Waa (jelly)
Tuesday, 18 April 2017, 15:38 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in doxygen 1.8.13-3

Loading...