Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53169 - [vim] Upstream patch 8.0.0422 removes need for 'fix-tests-python36.patch'

Attached to Project: Arch Linux
Opened by Jonathon (jonathon) - Sunday, 05 March 2017, 21:14 GMT
Last edited by Doug Newgard (Scimmia) - Monday, 06 March 2017, 00:00 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Patch 8.0.0422 fixes tests in Python 3.6, closing https://github.com/vim/vim/issues/1359, and removing the need for 'fix-tests-python36.patch'.

'fix-tests-python36.patch' will cause test failures if applied to 8.0.0422 and above.


This task depends upon

Closed by  Doug Newgard (Scimmia)
Monday, 06 March 2017, 00:00 GMT
Reason for closing:  Not a bug
Additional comments about closing:  We don't have 8.0.0422

Loading...