Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53110 - no hcitool/hciconfig tools in bluez-utils 5.44-1

Attached to Project: Arch Linux
Opened by Antonio Corbi bellot (acorbi) - Tuesday, 28 February 2017, 11:21 GMT
Last edited by Andreas Radke (AndyRTR) - Tuesday, 28 February 2017, 16:29 GMT
Task Type Support Request
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 4
Private No

Details

Description:

After upgrading bluez-utils to version 5.44-1 the tools hciconfig and hcitool (I don't know if there are others missing) are no longer distributed.
I don't know if this is intentional or simply they have been deprecated.

Steps to reproduce:
Install bluez-utils 5.44-1 over 5.43-2.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Tuesday, 28 February 2017, 16:29 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Several tools are now declared deprecated and got removed by upstream decision. See also commit msg. If you rely on them rebuild the pkg using abs with --enable-deprecated.

Loading...