Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#53021 - [gajim] Depends on python2-gnupg for GPG

Attached to Project: Arch Linux
Opened by J. Berger (jmb) - Sunday, 19 February 2017, 08:09 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 19 August 2017, 09:29 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Eric Belanger (Snowman)
Antonio Rojas (arojas)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Since v. 0.16.7, gajim depends on python2-gnupg for gpg encryption. This should probably be added to optdepends (unfortunately at this time, python2-gnupg is only available from AUR).
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 19 August 2017, 09:29 GMT
Reason for closing:  Fixed
Additional comments about closing:  gajim 0.16.7-2
Comment by Lex Black (TrialnError) - Thursday, 16 March 2017, 00:27 GMT
Just want to note, that python{,2}-gnupg was moved to [community]

Edit: And simply adding as optdependency is enough

Loading...