Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52985 - Upgradeing to testing/linux 4.9.9-1 breaks ethernet

Attached to Project: Arch Linux
Opened by Greg Fitzgerlad (gregf) - Thursday, 16 February 2017, 15:40 GMT
Last edited by Doug Newgard (Scimmia) - Thursday, 16 February 2017, 15:51 GMT
Task Type Bug Report
Category Backend/Core
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version 5.0.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Summary and Info:

When upgrading my kernel to test/linux 4.9.9-1 my ethernet card no longer shows up. The card shows up as the following on 4.9.8

09:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 09)

Also for some reason after booting 4.9.9-1 it shows uname shows it as 4.9.8.

Steps to Reproduce:
This task depends upon

Closed by  Doug Newgard (Scimmia)
Thursday, 16 February 2017, 15:51 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Bad bootloader/partitioning setup. Seek help in a help channel

Loading...