Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52962 - [webkit2gtk] Add bison to makedepends

Attached to Project: Arch Linux
Opened by Fran├žois Guerraz (kubrick) - Tuesday, 14 February 2017, 10:45 GMT
Last edited by Antonio Rojas (arojas) - Tuesday, 14 February 2017, 11:08 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Webkit2GTK needs bison to build and it's not in the makedepends.
This task depends upon

Closed by  Antonio Rojas (arojas)
Tuesday, 14 February 2017, 11:08 GMT
Reason for closing:  Not a bug
Additional comments about closing:  It's in base-devel

Loading...