Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52897 - No Wlan Connection

Attached to Project: Arch Linux
Opened by Christoph Renner (Lemy) - Wednesday, 08 February 2017, 11:41 GMT
Last edited by Doug Newgard (Scimmia) - Wednesday, 08 February 2017, 15:09 GMT
Task Type Bug Report
Category Kernel
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Since Linux Kernel 4.9.6-1 I cannot connect to wlan anymore.
It connects for one minute or less and then the connection is lost.

I use Kernel Module rtl8192ce.
From dmesg I get :
wlp6s0: Connection to AP fc:e3:xx lost
wlp6s0: Connection to AP 00:00:00 lost

journalctl -xe says nothing exciting but connection lost :/

I hoped the problem would disappear with next linux package update.
But with 4.9.8-1 the problem remains.

If you need further information, please give me advice .
This task depends upon

Closed by  Doug Newgard (Scimmia)
Wednesday, 08 February 2017, 15:09 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#52741
Comment by Christoph Renner (Lemy) - Wednesday, 08 February 2017, 11:48 GMT
The problem is already reported in FS#52741;

Before I added this task I searched for wlan, with no result.

Randomly I found FS#52741 just after I added this. Sry.

Loading...