Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52803 - [schroot] Auto umount of mount points fails

Attached to Project: Community Packages
Opened by Khurram Mahmood (makh) - Wednesday, 01 February 2017, 11:34 GMT
Last edited by Doug Newgard (Scimmia) - Friday, 03 February 2017, 16:51 GMT
Task Type Bug Report
Category Packages
Status Assigned
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Description:
The mount points as declared in the file /etc/schroot/profile/fstab fail to umount as the exit command from the schroot is executed.

Additional info:
* package version(s)
community/schroot 1.6.10-14 [installed]
* config and/or log files etc.


Steps to reproduce:
simply schroot and then exit the environment.
This task depends upon

Comment by Khurram Mahmood (makh) - Tuesday, 14 February 2017, 03:44 GMT
Hi

I also need to add that at sometimes the /usr/lib/gvfs/gvfs-udisks2-volume-monitor starts to run for a long period of time with 100% CPU consumption. The only solution is to reboot. The strace command shows that it is due to: /run/schroot/mount/.............

Loading...