Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52788 - Elasticsearch 5.1.2 installation doesn't create necessary users anymore

Attached to Project: Community Packages
Opened by Pradeep Reddy (vangap) - Tuesday, 31 January 2017, 11:03 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 31 January 2017, 15:34 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

I am not sure if it was on purpose or not, but elasticsearch.install file has been removed which is supposed to create the necessary user,group "elasticsearch"

This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 31 January 2017, 15:34 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Created via hooks now

Loading...