Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52717 - [git-annex] Missing dependencies

Attached to Project: Community Packages
Opened by Alphazo (alphazo) - Thursday, 26 January 2017, 09:58 GMT
Last edited by Eli Schwartz (eschwartz) - Thursday, 03 August 2017, 18:09 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Felix Yan (felixonmars)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

On a fresh ArchLinux installation (Jan 22, 2016) I could install git-annex from the Community repo and it would start but I couldn't add the initial directory.

I found out a couple of missing dependencies I had to install in order to make it work properly.

- lsof
- nss-mdns
- happy
- alex

Can you consider adding them to the official PKGBUILD so people get it working right away?
This task depends upon

Closed by  Eli Schwartz (eschwartz)
Thursday, 03 August 2017, 18:09 GMT
Reason for closing:  No response
Comment by Felix Yan (felixonmars) - Thursday, 16 February 2017, 09:42 GMT
I cannot reproduce it. Please attach the original error message, thanks.

Loading...