Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52674 - [seahorse] dep gnome-keyring not needed

Attached to Project: Arch Linux
Opened by Phil Wyett (philwyettreb) - Sunday, 22 January 2017, 19:38 GMT
Last edited by Jan de Groot (JGC) - Sunday, 22 January 2017, 21:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

[seahorse] dep 'gnome-keyring' not needed. This has been replaced by use of 'libsecret'.

Having this dep, ties us to old and deprecated 'libgnome-keyring'.
This task depends upon

Closed by  Jan de Groot (JGC)
Sunday, 22 January 2017, 21:17 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Libgnome-keyring is not the same as gnome-keyring. There's no point in installing a gnome password manager without a gnome password storage service.

Loading...