Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#52655 - [syslog-ng] horribly out of date

Attached to Project: Arch Linux
Opened by Michal Svoboda (pht) - Saturday, 21 January 2017, 10:09 GMT
Last edited by Antonio Rojas (arojas) - Saturday, 21 January 2017, 10:12 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Package syslog-ng in extra repo is quite outdated. The version available is 3.6.3 from Jun 8 2015, while latest version is 3.9.1 from Dec 21 2016.
Is there any issue preventing update?
This task depends upon

Closed by  Antonio Rojas (arojas)
Saturday, 21 January 2017, 10:12 GMT
Reason for closing:  Not a bug
Additional comments about closing:  From the top of the page:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

Loading...